Tuesday, January 20, 2009

Technical Problems?

Is anyone else having problems opening any of the blog pages to the Imagi-nations listed on the right hand side of the page. I can open the "other" sites below the Imagination links, but not the ones up top. Also the "updated times" seem to be missing. I use Firefox if that helps. Maybe something happened to my settings. I don't know.

6 comments:

Der Alte Fritz said...

Now it seems to be working ok.

Bluebear Jeff said...

Occasionally when I "refresh" my view of the site, Blogger seems to have a problem similar to the one you describe.

What I do is to use my "site owner's" power to tell Blogger that I want the member blogs listed by most recent post and that fixes it . . . but, of course that option isn't open to you.

I would try refreshing the site (or closing it and opening it again) and see if that helps.

Other than that, all I can say is that it appears to be one of those "undocumented features" that some software seems to have.

And I not only use Firefox, I use it on a Linux system . . . so I can't blame MicroSoft for this one.


-- Jeff

abdul666 said...

Very occasionally (no more than one or two times within the 3 last weeks) on first contact the "updated times" did not show up and the links were listed in what looked like random order. Then I could open the page but the layout was 'abnormal' - did not go further. Did not happen recently.
(I'm on Firefox (Mac) too.)
I suspect a problem with the blogger 'read for last update' utility?

Jean-Louis

Prinz Geoffrey said...

Have had some weirdness with blogger lately but seems to have corrected itself.

A J Matthews said...

This blog was a bit slow to open but the links seem to be working just fine.

Anonymous said...

Jim,

I also use firefox as my browser and I ma having no issues with opening the links on the top of the blog.

Randy