Tuesday, January 12, 2010

(OT) SPAM Comments

Fellow Imagi-Nationeers,

If you happen to notice any "spam" comments on EvE, please email me at . . . bluebear@uniserve.com . . . and I'll see that they are removed.

However, not all comments by "Anonymous" are spam.  That identity is the default for someone who is not a part of Blogspot. 

Please be aware that I have deliberately allowed our EvE group blog to allow comments from anyone . . . for that is one of the ways that new members have been able to comment here. 

I also have not chosen to require "word verification" because I usually find it a pain when commenting on other blogs . . . and there really have not been all that many "spam comments" that I've become aware of . . . some, sure, but they have been relatively uncommon so far.

By the way, we currently have 76 member authors on our group.  We are allowed 100 . . . and I do not intend to begin weeding out those who are no longer active until we are close to our century mark.

Finally, if you don't have an "avatar" (that is the "photo" that identifies your comments), might I suggest that you use your Imagi-Nation's flag?  A lot of us do; and I think it looks great.

-- Jeff   (EvE's Inhaber)


Die alte Aechzener said...

I dont think the Stagonians have spammed us in weeks now ... :)

Capt Bill said...

Bluebear Jeff, When you reach 100, and I know you will, I will volunteer to close my site to keep the better sites up and running...

Fitz-Badger said...

Capt. Bill - I think Jeff is saying he'll weed out inactive members first. You're definitely not in that category. As for your site, there'd be no need to close it down in any case, and I hope you don't!

Bluebear Jeff said...

Captain Bill,

Fitz-Badger is correct. We have a couple of members whose blogs have been inactive for over two years and another 15 whose blogs haven't been updated in over a year.

I certainly am NOT looking for anyone to leave us . . . and I hope that those who have been inactive will become active again.

-- Jeff

Capt Bill said...

Has anyone noticed updates to our sites have not be posting today?

Bluebear Jeff said...

Yes, Bill, I notice it frequently.

The Blogger "Gadgets" frequently don't update for quite a while. Example -- I posted something on my Colonial blog (Colonel Hud's ...) and it has yet to appear on the list almost three hours later. And, yes, I've done reboots of both EvE and the Gadget.

I've noticed that I often miss posts because they don't appear until a day or two later with intervening posts "hiding" them.

I usually discover this when I read a later post then find when I reach the end of the post that there is an earlier that I haven't read.

-- Jeff